Blog

CF7 aggiornamto alle versione 5.3.2 o è gravemente vulnerabile.

CF7 aggiornamto alle versione 5.3.2 o è gravemente vulnerabile.

I siti in WordPress sono funzionali e performanti, facilmente implementabili anche da chi non ha una conoscenze informatiche, solo se costantemente aggiornati.
Per questo si cerca sempre di installare temi e plugin con alle spalle team che li tengono costantemente aggiornati e open source.
Il servizio che noi di QUBLA diamo ai nostri clienti per il primo anno di vita del loro sito comprende questo continuo e costante aggiornamento che avviene settimanalmente, dopo relativo backup del sito.

Aruba comunica nella sua Newsletter ai suoi clienti l’estrema vulnerabilità del PLUGIN CF7 nelle versioni inveriori a quella 3.5.2. e ciò richiede un tempestivo controllo del plugin installato CF7 appunto e la sostituzione con un’altro plugin più sicuro e costantemente aggiornato.

Si perchè CF7 non ha automaticamente avvisato della vulnerabilità direttamente nell’area PLUGIN del sito su cui era installato, ha fatto un post sul proprio sito Takayuki Miyoshi dicendo di aggiornare alla versione superiore alla 3.5.2.
Abbiamo quindi preso la decisione di sostituirlo completamente.

Sometimes the simplest things are the hardest to find. So we created a new line for everyday life, All simplest things are the hardest to find you. Sometimes the simplest things are the hardest to find. So everyday life, All Year Round. Sometimes the things are the hardest to find you.

Quindi in questi giorni di Natale, 25/26 abbiamo sostituito su tutti i siti fatti il plugin incriminto onde evitare fastidiose reinstallazioni di tutto il sito per eliminare il problema.